-8%

Switch Zyxel Gigabit GS1900-24HP, 24 porturi, PoE

SKU: GS190024HPV2-EU0101F
Producator: Zyxel

De ce să alegi LEADtech.ro?

Plata online
cu cardul
vezi detalii
Comenzi predate curierului in aceeasi zi pana in ora 15:00 vezi detalii
Retur in 14 zile
vezi detalii
Ai o intrebare?
Suna la 0756824557
vezi detalii
Disponibilitate:

În stoc

1.548,99 lei 1.682,99 lei

În stoc

in stoc
Credit module tbi bank 3.4.1

330.73 Lei x 4 rate

Descriere

ZYXEL GS190024HPV METAL SWITCH

24-port GbE Smart Managed Switch
GS1900 Series
SKU: GS190024HPV2-EU0101F Categorie:

Specificații

LAN-Port-Type

Gigabit

Power supply included

Yes

Quality of Service (QoS) support

Yes

SFP module slots quantity

2

Switch type

Managed

Security algorithms

802.1x RADIUS

Form factor

1U

MAC address filtering

Yes

Flow control support

Yes

Rate limiting

Yes

Basic switching RJ-45 Ethernet ports type

24

Gigabit Ethernet (copper) ports quantity

24

Broadcast storm control

Yes

SSH/SSL support

Yes

MIB support

RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493

Management protocols

SNMP v1,v2,v3, RMON (1,2,3,9)

Copper ethernet cabling technology

10BASE-T, 100BASE-T, 1000BASE-T

Porturi RJ 45

24-28

Viteza transfer

Gigabit

Porturi SFP

1-2

Montare in rack

Nu

Management

Da

PoE

Da

Product colour

Black

Harmonized System (HS) code

85176990

Producator

ZYXEL

Garantie

60

Recenzii

Bazat pe 0 păreri

0.0 în ansamblu
0
0
0
0
0

Numai utilizatorii logati pot publica review-uri.

Nu există recenzii încă.